Problems installing extension

May 19, 2010 at 2:01 AM

Hello,

 

I am having trouble installing the Biology Extension. It tells me that the .NET Framework 4.0 is required. However, I already have .NET 4.0 installed. I just installed Visual Studio 2010 which includes .NET 4.0 (in fact, if I explicitly try and install .NET 4.0, I am told that I already have it). However, if I go to Server Manager, under Features, it still shows that .NET Framework 3.5 is installed. How can I make the BioExcel installer see that I already have .NET 4.0?

 

Thanks,

Dan Tenenbaum

Institute For Systems Biology

 

Developer
Jun 2, 2010 at 6:38 PM

Dan,

Can you try the latest release that we posted a week back. The one you might have tried was tied with the .net 4.0 RC build. 

-Vivek